Virtualization Recent discussions in the Spiceworks Community group Virtualization. http://kia.co.in/?product=forum/37?utm_campaign=feed&utm_medium=rss&utm_source=forum en-us Thu, 19 Jul 2018 06:01:44 -0000 30 https://community.spiceworksstatic.com/assets/community/icons/medium/support-ef2472120469d4206d0d1fe0177b5d9c7a8df94f00d3e7fca0de64218c1ad126.png Virtualization http://kia.co.in/?product=forum/37?utm_campaign=feed&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149290-hyper-v-backup-performance-issue-and-some-confusion?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149290-hyper-v-backup-performance-issue-and-some-confusion?utm_campaign=item&utm_medium=rss&utm_source=forum Hyper-V Backup Performance Issue(and some confusion) <p>Hello,</p><p>I'm very new to Virtualization and am having a problem.</p><p>Server 2012 R2, Hyper-V, 3 VM's ISCSI storage. Multiple backup scenarios including snapshots, Backupassist with the Hyper-V addon(which does a great job btw) and 2 offsite copies of everything.</p><p>So, I'm covered when it comes to backups. I don't need an internal Hyper-V backup process.</p><p>Occasionally the VM's status changes to 'Backing up...'. I'm assuming it's my Virtualization ignorance but I can't figure out why this is happening. Is it a function of Windows Server Backup?</p><p>I've looked there and don't see a schedule for the time this is happening only what's been scheduled via Backupassist and nothing about Hyper-V.</p><p>It wouldn't be a problem, I don't mind having another backup, except that when they change to this status it seriously degrades the performance of each VM. I don't mind...</p> Wed, 18 Jul 2018 21:10:27 +0000 criddel 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2149249-is-it-ok-to-install-ibm-megaraid-app-on-my-hyperv-2016-host?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149249-is-it-ok-to-install-ibm-megaraid-app-on-my-hyperv-2016-host?utm_campaign=item&utm_medium=rss&utm_source=forum Is it OK to Install IBM MEgaRaid app on my Hyperv 2016 Host? <p>We have a Windows Server 2016 Server in Hyperv Mode. Is it safe to install IBM MegaRaid App for monitoring my Raid?</p> Wed, 18 Jul 2018 19:06:10 +0000 JimmyDoIT 4 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2149165-moving-vms-from-hyper-v-2012-non-r2-to-2016?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149165-moving-vms-from-hyper-v-2012-non-r2-to-2016?utm_campaign=item&utm_medium=rss&utm_source=forum Moving VMs from Hyper-V 2012 (non-R2) to 2016 <p>Hello,</p><p>I appreciate your attention. I have found a lot of information on the Interwebs about moving from 2012R2 to 2016, but little about 2012 non R2.</p><p>I have a standalone Windows 2012 (non R2) box hosting about 20 VMs. It is running out of resources and the decision has been made to replace it with new standalone iron running Windows 2016. I have been reading about moving/migrating VMs and have learned that the VMS on the 2012 box are version 4, and the minimum supported version is v 5.0 on Windows 2016. 5.0 is the default version in R2. I do not have that. I have VMs at v4.0 I think. Getting that info is challenging in non R2 2012. I am looking for the least stress, least drama method for moving VMs from the 2012 box to the 2016 box, ideally based on experience. I have the luxury of shutting down VMs in order to move them; they do not...</p> Wed, 18 Jul 2018 15:04:07 +0000 davidwebster2 4 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2149074-hyperv-replica-question-conlusion?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149074-hyperv-replica-question-conlusion?utm_campaign=item&utm_medium=rss&utm_source=forum HyperV replica question&conlusion <p>Hi all,</p><p>currently testing disaster recovery for one client.</p><p>Here is the situation on field:</p><p>two separete locations some 100km from each other and connected with dedicated 30MBit link.</p><p>First location , hq, has one MS Server 2016 host with 4 VMs (DC, Exchange2013, Sharepoint2010, Fileserver) and second location, branch office, has (will have) one MS Server 2012R2 host configured as a replica server.</p><p>Plan is to use second location as a disaster recovery site, if primary fails due some disaster or longer outage.</p><p>Network is prepared to support this.</p><p>I have tested in lab enviroment over 10Mbit link with 3 VMs and 5 min replication and seems to me this could work ok. Primary host is simulated unplanned failover, VMs were happily started on secondary site, DC is in good shape, acconting software works. But, exhcange is worrying me because i was...</p> Wed, 18 Jul 2018 10:36:21 +0000 drazensego 11 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2148808-2016-hyper-v-stand-alone?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148808-2016-hyper-v-stand-alone?utm_campaign=item&utm_medium=rss&utm_source=forum 2016 Hyper V Stand Alone <p>I have a new HP DL20 Server and I have 2016 Hyper V Core running and Window 2016 Server running as a VM. The Virtual Network Adapters show unplugged.</p><p>Any suggestions?</p> Tue, 17 Jul 2018 13:53:25 +0000 lbrown1371 3 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2148806-ram-efficiency-in-a-virtual-host?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148806-ram-efficiency-in-a-virtual-host?utm_campaign=item&utm_medium=rss&utm_source=forum "RAM Efficiency" in a Virtual Host <p>Okay you kids who are smarter than me, I need helpz!</p><p>We're working on a tight budget project and we're 90% done, except the hardware provider is throwing "buzzwords" that made the Project Manager pause and wants us to make sure this is all above board.</p><p>We're building a 6 VM server virtual host using VSphere. We've got 2 Intel 10-Core CPUs and 128GB of RAM. Nothing in the production environment will use anything north of maybe 10GB of RAM. And that's at peek, everyone's running the same service, for the same software at the same time. So, I BELIEVE we are sized properly. 64GB per physical CPU, 3 VMs per CPU / 64GB of RAM.</p><p>However, the hardware vendor is stuck on a point of "RAM EFFICIENCY" and trying to add $5k to the budget to bring it up to 192GB of RAM so it goes from "60% efficiency" to "90% efficiency." And I can't find anyone who...</p> Tue, 17 Jul 2018 13:45:48 +0000 koaladomingo 10 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2148783-i-have-a-hyper-v-vm-that-won-t-run-because-a-avhdx-file-is-missing?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148783-i-have-a-hyper-v-vm-that-won-t-run-because-a-avhdx-file-is-missing?utm_campaign=item&utm_medium=rss&utm_source=forum I have a Hyper-V VM that won't run because a .AVHDX file is missing. <p>I have a Hyper-V VM that won't run because a .AVHDX file is missing. Is there a way I can point the VM to the original .VHDX file and boot from that and ignore the .AVHDX files? <br></p><p>Right now the VM is dead and the other option I can think of is to build a new server and copy the backup data to it.</p> Tue, 17 Jul 2018 12:49:51 +0000 Steven353 3 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization hyperconvergence hyper-convergence http://kia.co.in/?product=topic/2148742-hyper-v-2012r2-switch?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148742-hyper-v-2012r2-switch?utm_campaign=item&utm_medium=rss&utm_source=forum Hyper-V 2012R2 switch <p>I don't do much server work and this has me stumped:</p><p>Years ago I setup 4 Hyper-V hosts for a small company and created a virtual switch on each, sharing the management OS (2012r2 Core). Nothing major - no VLAN or teaming etc. Multiple physical adapters are present but only one port per server is used.<br></p><p>On all 4 the old servers the sconfig Network Settings shows one adapter (Hyper-V Virtual Ethernet Adapter #2) with the IP address that was originally applied to the OS before the Hyper-v role was installed.<br></p><p>Now I want to replace two of the servers with HP Proliant DL360 Gen10's, each also with the normal quad ports.<br></p><p>When I create the virtual switch using Hyper-V manager GUI, sconfig now shows two adapters: Broadcom NetXtreme Gigabit Ethernet #2 with the management OS IP address; and Hyper-V Virtual Ethernet Adapter #2 with an auto-assigned...</p> Tue, 17 Jul 2018 08:58:56 +0000 Arransys 4 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2148636-quick-help-on-checkpoints?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148636-quick-help-on-checkpoints?utm_campaign=item&utm_medium=rss&utm_source=forum Quick help on checkpoints <p>Being a first timer on hyper-v (yeah, I know) I managed to set this up.</p><p>After a reset I noticed that hyper-v manager created a checkpoint. Although these are not set, I'm wondering how to merge these together.</p><p>This is what I see.</p><p>- DOMAINCONTROLLER (7/15/2018)</p><p>  -> NOW (7/7/2018)</p><p>I'm about confused by the dates. Because NOW is older but seems to be running and I made changes for the past dates (No idea it created a checkpoint)</p> Mon, 16 Jul 2018 20:06:05 +0000 dennis.olfers.9 23 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2148606-win2016-failover-cluster-csv-goes-offline-when-1-node-is-paused?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148606-win2016-failover-cluster-csv-goes-offline-when-1-node-is-paused?utm_campaign=item&utm_medium=rss&utm_source=forum Win2016 FailOver Cluster. CSV goes offline when 1 node is paused <p>Greetings everyone.</p><p>So over the weekend, I was applying Win Updates to my Windows Failover Cluster. There are a total of 2 identical nodes connected to one SAN via ISCSI / MPIO. On the SAN lives two luns where the VM's live as well as a lun for Quorum.</p><ul> <li>Pausing Node 1 and Draining the roles, I was able to run the updates and reboot the host.</li> <li>When I paused Node2, both CSV's go offline and the VM's autopause.</li> <li>UnPausing the node brought the CSV's back online.</li> </ul><p>When the CSV was down, there were no volumes in C:\ClusterStorage but Windows ISCSI and the SAN shows it was connected to the target</p><p>I can't run the ClusterValidation utility until my next maintenance Window. Until then does anyone have any ideas why it's happening?</p><p>Errors when the CSV are offline:</p><p><i>ID: 5142</i></p><p><i>Cluster Shared Volume "Vol1 & 2" is no longer accessible from this cluster node...</i></p> Mon, 16 Jul 2018 18:48:15 +0000 Jeff7601 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2148025-hyperv-central-server-offline?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148025-hyperv-central-server-offline?utm_campaign=item&utm_medium=rss&utm_source=forum hyperv (central server) offline <p>I am  newbie </p><p> receive alert.. saying "<b>Hyperv (central server) offline</b>"  . how can i solve this kind of problem?<br></p> Fri, 13 Jul 2018 10:21:34 +0000 Johannes523 4 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2147918-hyper-v-core-2016-and-vlans?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2147918-hyper-v-core-2016-and-vlans?utm_campaign=item&utm_medium=rss&utm_source=forum Hyper v core 2016 and VLANS <p>Hi</p><p>I started since a few weeks with Hyper-v and i’m quite struggling with my network config and the hyper-v setup. I have server with 4 NIC’s and my network contains severall vlan’s. This is my VLAN overview:</p><p>VLAN 20 - Clients (172.16.20.0/24)</p><p>VLAN 30 - Servers (172.16.30.0/24)</p><p>VLAN 100 - Hyper-V server management (172.16.100.0/24)</p><p>How should i configure this in hyper-v? I know how to this in vmware but i have no clou to do this in hyper-v.</p><p>Any help is appreciated</p> Thu, 12 Jul 2018 19:24:04 +0000 apzzwilliam 2 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2147227-esxi-or-hyper-v-and-ad-simple-greenfield-enviornment?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2147227-esxi-or-hyper-v-and-ad-simple-greenfield-enviornment?utm_campaign=item&utm_medium=rss&utm_source=forum ESXi or Hyper-V and AD (simple greenfield enviornment) <p>Hi</p><p>Greenfield site, with low requirements. </p><p>If they needed a Windows AD server and not much else, then then need to buy a physical server and Windows server license. AIUI The server license license covers 2 "instances" of server OS.</p><p>So to save wastage and possible future use of the 2nd instance, best to go virtual.</p><p>Previously (quite a few years ago), I've worked somewhere with virtual AD servers and the performance suffered as a result (despite all looking OK) - and putting in physical AD servers and killing the virtual made a huge difference. Also had issues with host being members of virtual guests. So a bit overly cautious.</p><p>Have things moved on - is having virtual AD servers now OK? :)</p><p>If so (in a single server environment), what is the host - just a basic "workgroup", or an AD "member" - and if the latter, how does it cope before the AD...</p> Tue, 10 Jul 2018 15:26:43 +0000 Mr Marmite 35 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2147220-hyper-v-live-migration-missing-steps?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2147220-hyper-v-live-migration-missing-steps?utm_campaign=item&utm_medium=rss&utm_source=forum Hyper-V Live Migration - Missing Steps? <p>I'm trying out Hyper-V Live Migrations for the first time. I've got a VM setup and running locally on my Windows 10 Workstation. I'd like to migrate the VM to my new Hyper-V 2016 Server.</p><p>I followed the <a rel="nofollow noreferrer noopener" target="_blank" title="Link: https://docs.microsoft.com/en-us/windows-server/virtualization/hyper-v/manage/use-live-migration-without-failover-clustering-to-move-a-virtual-machine" href="#">guide here</a>to migrate the VM using Hyper-V manager. This appeared to be successful. All of the VM files have been moved to the Server and there was no downtime.</p><p>Despite this, Hyper-V manager still shows the VM running on my workstation and not the server. But if I go into the VM settings, it does show that the files are on the server. Trying the migration again shows the error "The specified location is the same as the current location. Select a different location and try again."</p><p>What am I missing? How do I get this VM "fully migrated" to the Hyper-V server?</p> Tue, 10 Jul 2018 15:05:20 +0000 aaron.stevenson 8 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2147197-optimizing-workloads-difficult?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2147197-optimizing-workloads-difficult?utm_campaign=item&utm_medium=rss&utm_source=forum Optimizing Workloads Difficult?? <p>Hey Spiceheads!!</p><p>Thought I'd share a development you may find interesting. </p><p>At Cisco Live we released an update to the Cisco Workload Optimization Manager solution.</p><p>If you find tuning workload performance cumbersome, it may be an option for you.</p><p>Recent updates to the solution include:</p><p>Cloud Elasticity On-Prem</p><p>Maximize cloud elasticity in Cisco HyperFlex & UCS environments with confidence - intelligently scales HyperFlex compute and storage independently, based on real-time workload consumption.</p><p>Super Cluster Optimization</p><p>Quickly and easily create super clusters with what-if modeling & policies. Assure performance, while maximizing efficiency with continuous cross-cluster migration of workloads.</p><p>Performance Network-Awareness</p><p>Minimize network latency in distributed micro-services applications with real-time localization of chatty workloads.<br>Manage...</p> Tue, 10 Jul 2018 14:15:12 +0000 Craig (Cisco) 2 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2147043-rdp-to-homelab-s-vm-with-fqdn?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2147043-rdp-to-homelab-s-vm-with-fqdn?utm_campaign=item&utm_medium=rss&utm_source=forum RDP to HomeLab's VM with FQDN <p> </p><p> I built myself a Hyper V HomeLab with DomainController inlab.local. My Main Goal is to make hyper-v's VM per RDP (Login with computer name as FQDN and domain credentials) availalble for 3rd party users.</p><p>The DNS of my Lab is sharing an adapter the hyper-v host and is connected in that way to the my Wifi. The wifi router allows local DNS set up; so I was able to set the routing for my lab domain specific requests to the IP of the VM DNS.</p><p>From a 3rd party Windows 10 client connected to my wifi networ, I'm able to:</p><p>- successfuly ping my VM DNS with FQDN(the response is the ip from the wifi network)</p><p>- set a RDP connection to the my DNS for example using the IP address set by my wifi router</p><p>But I am not successfull at RDP connecting with FQDN to the virtual DNS VMs. I'm receiving the error:</p><p><img data-id="316477" title="Image: https://content.spiceworksstatic.com/service.community/p/post_images/0000316477/5b43cc89/attached_image/RDP_NLA_Error.png" src="https://content.spiceworksstatic.com/service.community/p/post_images/0000316477/5b43cc89/attached_image/RDP_NLA_Error.png"><br></p><p>Can anybody tell what I'm doing wrong please.</p><p>TIA</p> Mon, 09 Jul 2018 20:59:04 +0000 martinlemarchang 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2147009-hyper-v-creating-iscsi-permission-issue?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2147009-hyper-v-creating-iscsi-permission-issue?utm_campaign=item&utm_medium=rss&utm_source=forum Hyper-V Creating iSCSI Permission Issue <p>All,</p><p>I'm attempting to add some iSCSI drives onto a virtual machine I have. When I attempt to create these I store them on a network drive that belongs to our storage array that is clustered between two Hyper-V clusters. However when i try to click finish and apply I get the permissions error message. Any suggestions on fixing this so it doesn't give me a permission issue? I'm doing this logged in as an admin then open cluster manager.</p> Mon, 09 Jul 2018 19:16:02 +0000 Crotech 2 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2146936-v2v-conversion-question?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2146936-v2v-conversion-question?utm_campaign=item&utm_medium=rss&utm_source=forum V2V Conversion question <p>Have a special case V2V I need to do. I have an on-prem Exchange server that only acts as a management tool now, because we are fully in the cloud with Office365 and Exchange Email. Since I need to keep this server alive, and we are moving from Hyper-V to VMWare, I need to V2V.</p><p>I plan on using the free StarWind tool. What is unique about this VM is that it has 5 VHDX files, 3 of which are referenced by Mount Points in the OS, and I want to make sure things run when I bring it up under VMWare.</p><p>Here is my plan of attack (looking for advise on whether this will work or not, and any "gotcha's" I may run up against)</p> <p><b>To CONVERT EXCH01 Hyper-V VM to VMWare VM</b></p> <ol> <li><p>Screenshot Exchange Services, so I know which ones to change back to AUTO start later<br> <br> </p></li> <li><p>Change ALL Exchange Services to MANUAL start<br> <br> </p></li> <li><p>Reboot Hyper-V Exchange VM and login<br> <br> </p></li> <li> <p>In Disk...</p></li></ol> Mon, 09 Jul 2018 15:43:04 +0000 TRogers64 19 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2146813-comparison-of-hyper-vs-vmware-costing?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2146813-comparison-of-hyper-vs-vmware-costing?utm_campaign=item&utm_medium=rss&utm_source=forum Comparison of Hyper-vs VMware (costing) <p>There were several posts here that promoted me to ask the question.....are we comparing the right products ?</p><p>It seems a lot of people are always comparing VMware Essential Plus or VMware Std/Ent with vCenter to Hyper-V or Server 2016 with Hyper-V but left out the "expensive" Hyper-V’s System Center Virtual Machine Manager (SCVMM) </p><p>..... Free .....</p><p>For Free virtualization of server hardware....considerations such as vMotion, VM backups etc will not be available (as of June 2018)...there are a lot more options than listed.</p><p>- ESXi</p><p>- Hyper-V (with Hyper-V manager)</p><p>- Xen</p><p>- Proxmox (if you choose not to pay for subscription)</p><p>....Paid....</p><p>- Windows Server 201x with Hyper-V</p><p>- Hyper-V with Hyper-V manager (Hyper-V’s System Center Virtual Machine Manager (SCVMM)</p><p>- VMware Essentials Plus (with vCenter and vMotion)</p><p>- VMware Std/Ent with vCenter (VMware...</p> Mon, 09 Jul 2018 08:10:01 +0000 adrian_ych 26 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization http://kia.co.in/?product=topic/2146780-moving-hyper-v-cluster-shared-storage-to-a-new-cluster?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2146780-moving-hyper-v-cluster-shared-storage-to-a-new-cluster?utm_campaign=item&utm_medium=rss&utm_source=forum Moving Hyper-V Cluster Shared storage to a new cluster <p>Hi All,</p><p>I inherited a 3 Node Hyper-V cluster that is paired with iSCSI shared storage (2 x Dell MD3000 each with 2 x iSCSI Controllers)</p><p>Although in our usage case the cluster is not seeing any performance issues, it is getting a bit long in the tooth now and I would like to get it off of 2008 R2 and onto a newer version of windows.</p><p>I was fortunate enough to get my hands on three new servers to build a new cluster, but unfortunately, there was no budget for new storage to go with that. I am busy putting together a plan to build/migrate to a new cluster, and Iwas wondering if anyone has ever successfully moved the CSV storage from one cluster to another without losing any data?</p><p>I know I Should be exporting all the VMs to a safe place, building a new cluster with fresh LUNS, then getting the VMs all added back to the new Cluster with...</p> Sun, 08 Jul 2018 19:42:47 +0000 garthelston3 27 https://content.spiceworksstatic.com/service.community/p/group_images/0000001600/4b9f9abf/attached_image/virtualization-img_small.jpg virtualization