Dell Hardware Recent discussions in the Spiceworks Community group Dell Hardware. http://kia.co.in/?product=forum/38?utm_campaign=feed&utm_medium=rss&utm_source=forum en-us Sun, 22 Jul 2018 12:49:56 -0000 30 https://community.spiceworksstatic.com/assets/community/icons/medium/support-ef2472120469d4206d0d1fe0177b5d9c7a8df94f00d3e7fca0de64218c1ad126.png Dell Hardware http://kia.co.in/?product=forum/38?utm_campaign=feed&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149922-r510-won-t-start-up?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149922-r510-won-t-start-up?utm_campaign=item&utm_medium=rss&utm_source=forum R510 won't start up <p> </p><p>So I finally had time to mess with this thing last night. First time owner of a server. After a bunch of growing pains, I finally got the OS installed on a ssd and everything was good. This is running windows server 2016. I clicked 'shut down due to planned hardware changes' when I went to bed. It shut down, I unplugged both power cords, and it sat that way all day. Now I just got done shucking an 8tb red and put it in. Plug it back in and nothing happens. Both PSU LEDs are green and the light next to power button (not sure of terminology) is blinking amber. Unplugged them again. Held the button down for 5 secs and let it sit for like 20 minutes. Took the 8tb out so now all that's installed is the SSD with the OS. Still the same issue nothing is happening. Took the SSD out so nothing is installed and still nothing is happening. I've...</p> Sat, 21 Jul 2018 04:13:29 +0000 MattFL850 12 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149851-issues-with-latest-p-series-monitors?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149851-issues-with-latest-p-series-monitors?utm_campaign=item&utm_medium=rss&utm_source=forum Issues with latest P-series monitors? <p>In the past 60 days, we have purchased 16 P2217 monitors. I have had 3 that appear to be bad and needing to be replaced.  I have support cases on all 3, and one already has a replacement on the way. And support has been good so far from Dell, so I'm not really here to bash or vent. </p><p>Mainly, I'm curious if anyone else is having issues with P-series monitors? 18.75% failure rate seems excessive.</p> Fri, 20 Jul 2018 19:12:25 +0000 Marc92 2 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149651-stability-issues-with-latitude-7390-and-7390-2-in-1?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149651-stability-issues-with-latitude-7390-and-7390-2-in-1?utm_campaign=item&utm_medium=rss&utm_source=forum Stability issues with Latitude 7390 and 7390 2-in-1 <p>Hello,</p><p>we've purchased some Latitude 7390 and 7390 2-in-1 with docking station DS1000 and running Windows 10, April Update 1803. We've been using Latitude 7xxx family for years and we've always been happy, but this is not the case unfortunately: I find these new 7390 very unstable, now I tell you why.</p><p>If a laptop powers on after it's connected to the DS1000 Docking Station (by the way, we have another DS1000 running fine with a Latitude 7280) or if it's powered on while unplugged, everything's fine, but:<br></p><ul> <li>if it's unplugged while powered on, it's hardly reconnecting properly to the Wi-Fi (the same Wi-Fi which connects smoothly if rebooted while unplugged by the dock)</li> <li>if I connect it to another DS1000, several times there is no way for the laptop to recognize the NIC. Rebooting is the solution.<br> </li> <li>if reconnected to my DS1000, several times...</li></ul> Fri, 20 Jul 2018 08:03:04 +0000 LucaC 2 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149619-egpu-on-dell-latitude-e7240?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149619-egpu-on-dell-latitude-e7240?utm_campaign=item&utm_medium=rss&utm_source=forum egpu on dell latitude e7240 <p>Pls I've got the dell.latitude e7240 and would like to how to connect an egpu to it using the pci slot <br>And if or works <br>Thanks </p> Fri, 20 Jul 2018 02:01:48 +0000 victorbrown 3 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149464-controller-perc-h310-add-raid1-together-with-a-raid5-on-dell-poweredge-t320?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149464-controller-perc-h310-add-raid1-together-with-a-raid5-on-dell-poweredge-t320?utm_campaign=item&utm_medium=rss&utm_source=forum Controller PERC H310 - Add RAID1 together with a Raid5 on DELL PowerEdge T320 <p>Hello everyone,<br><br>I have a Dell PowerEdge T320 server with 3 hard disks in RAID5 in Degraded state, the raid controller is a PERC H310, I needed to add two more hard drives in RAID1 and I initialized them in the server detaching the RAID5; after the initialization completed, inserting the RAID5 together with the newly created RAID1, the operating system did not start in the RAID5 and going to check in the RAID configuration Utility it is impossible to set that VHD as the main boot. Instead of removing the newly created RAID1 and bringing everything back to the original, even so I can not apply that VHD as the primary boot, but I exits NONE in "Select Boot Device" and I can not then select it, but despite this the RAID5 starts ..<br><br><br>Am I wrong to add RAID1 by disconnecting the RAID5? <br>Or since the RAID5 is degraded does not make me select as...</p> Thu, 19 Jul 2018 15:14:48 +0000 Borbone's 11 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149273-s2d-h330-hba330-cabling-problems?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149273-s2d-h330-hba330-cabling-problems?utm_campaign=item&utm_medium=rss&utm_source=forum S2D h330 & hba330 cabling problems <p>Hi Spiceheads!<br><br>I need some help please with configuring a Large Form Factor (1x12 3.5") R730XD for S2D. We are trying to setup our system with the below specs:<br><br>2x 480GB SSDs - Installed in rear 1x2 Flex Bay - Cabled to PERC H330 PCIe Card<br>16 Other drives installed in the front slots and central expansion cage - Cabled to the HBA330 installed in the Mini Mono slot.<br><br>Normally obviously the rear flex bay connects through the main backplane connector A2, however we need to connect this cable instead to the H330 in order for it to see the drives and allow us to configure Raid 1 on our OS drives.<br><br>Dell actually state this is a valid config - more details here <a target="_blank" rel="nofollow noreferrer noopener" href="#">https://www.360ict.nl/blog/1176-2/</a> but when we disconnect the SAS cable the server will persistently show cabling errors and halts at boot due to the miscabling.<br><br>My feeling is we're doing it...</p> Wed, 18 Jul 2018 20:21:18 +0000 DaveHayden 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149242-looking-for-good-dell-pc-stores-on-ebay?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149242-looking-for-good-dell-pc-stores-on-ebay?utm_campaign=item&utm_medium=rss&utm_source=forum Looking for good Dell PC stores on eBay <p>Hello all used Dell PC buyers (end users),<br></p><p>I'm looking for reputable stores on eBay to buy refurbished Dell PCs for use at my company.  Where do you buy your used Dell PCs? Can you share your favorite eBay Dell PC store?<br><br>Many thanks!</p> Wed, 18 Jul 2018 18:40:55 +0000 Paul3596 11 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149069-dell-poweredge-1800-hardisk-replacment?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149069-dell-poweredge-1800-hardisk-replacment?utm_campaign=item&utm_medium=rss&utm_source=forum Dell Poweredge 1800 Hardisk Replacment <p> </p><div><div><div><div><div><div><div><div>Dell Poweredge Hardisk Replacement</div></div></div></div></div></div></div></div><div><div><div><div><div><p>we have a dell poweredge 1800 server with 3 hardisk with Raid 5. one of the hardisk has failed, could someone pls tell me whats the correct way to replace the disk.</p></div></div></div></div></div> <br> Wed, 18 Jul 2018 10:01:10 +0000 sandunwicrama 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2149059-dell-r540-approved-gpu?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2149059-dell-r540-approved-gpu?utm_campaign=item&utm_medium=rss&utm_source=forum Dell R540 approved GPU <p>Has anyone installed a GPU into a Dell R540 (latest generation) server?</p><p>I'm looking at something like a Quadro 2000, nothing expensive as its just going to be used as a "proof of concept" to see if we can do RemoteFX with Windows Server 2016 for 3-4 VMs.</p> Wed, 18 Jul 2018 09:28:37 +0000 Jon Sellors 8 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148750-dell-latitude-7280-freezing-when-undocked?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148750-dell-latitude-7280-freezing-when-undocked?utm_campaign=item&utm_medium=rss&utm_source=forum Dell Latitude 7280 Freezing when undocked <p>Hi guys.</p><p>A colleague of mine has a Dell Latitude 7280 with Windows 10.<br>She docks it via a thunderbolt cable to a docking station and has never had any issues while docked.<br><br>When undocked, the laptop freezes on the log in page almost instantly . As soon as she force shuts down the laptop, redocks and then turns on the laptop, there's no issue again.</p><p>I've swapped out the docking station with a duallink docking station connected via SSUSB and same issue. Freezes when undocked but fine when docked.<br><br>Is there something I can try here?<br><br><br></p> Tue, 17 Jul 2018 09:43:56 +0000 MurdaOrange 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148656-install-windows-server-2016-on-dell-poweredge-t320?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148656-install-windows-server-2016-on-dell-poweredge-t320?utm_campaign=item&utm_medium=rss&utm_source=forum Install Windows Server 2016 on Dell PowerEdge T320 <p>I’m trying to install Server 2016 on a Dell PowerEdge T320 via LifeCycle however 2016 is not listed as an option under OS Deployment for BIOs or UEFi even though I have the latest updates.<br><br>Is there something I’m missing? Thanks!</p> Mon, 16 Jul 2018 21:01:03 +0000 CurtisC 19 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148620-xps-precision-and-latitude-key-skip-symptom?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148620-xps-precision-and-latitude-key-skip-symptom?utm_campaign=item&utm_medium=rss&utm_source=forum XPS, Precision and Latitude Key Skip Symptom <p> </p><p><strong>@Community,</strong></p> <p><strong>Problem:</strong>The faster customers try to type, the more the system will skip keys. For example: If you try to type ‘that this’ you'll get “that his”. Missing T. This can happen with the enter key as well as other keys.</p><p><b>Affected: </b>Various models of XPS, Precision and Latitude</p><p><b>See below status which includes </b><b>already</b><b>resolved models as well as in-progress models.</b></p> <p><strong>Resolved:</strong></p> <p><strong>XPS 9550</strong><a target="_blank" rel="nofollow noreferrer noopener" href="#">1.7.0</a>Improved keyboard typing experience with high typing speed.</p> <p><strong>XPS 9560</strong><a target="_blank" rel="nofollow noreferrer noopener" href="#">1.9.4</a>Prevent ghost key trigger while pressing multiple keys at the same time.</p> <p><strong>Precision 5510</strong><a target="_blank" rel="nofollow noreferrer noopener" href="#">1.7.0</a>Improved keyboard typing experience with high typing speed.</p> <p><strong>Precision 5520</strong><a target="_blank" rel="nofollow noreferrer noopener" href="#">1.9.4</a>Prevent ghost key trigger while pressing multiple keys at the same time.</p> <p><strong>XPS 13 9370</strong>- Fix introduced in BIOS 1.3.3 and carried over to latest <a target="_blank" rel="nofollow noreferrer noopener" href="#">1.4.0</a></p> <p><strong>Latitude 5289 - <a target="_blank" rel="nofollow noreferrer noopener" href="#">1.13.0</a> - </strong>Fixed keyboard trigger abnormal when...</p> Mon, 16 Jul 2018 19:12:53 +0000 Justin (Dell) 2 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148453-does-dell-factory-imaging-really-work-for-enterprise?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148453-does-dell-factory-imaging-really-work-for-enterprise?utm_campaign=item&utm_medium=rss&utm_source=forum Does Dell Factory Imaging really work for enterprise? <p>We will be spending over a million dollars on laptops from Dell so they offered us the Dell Factory Imaging service "for free".</p><p>We put tags and name our machines to match the tags. We also put a computer description that SCCM uses (via WMI) to place them in the correct collections.</p><p>Has anyone used Dell Factory Imaging and Microsoft SCCM OSD ? How do you input computer descriptions and names after the Dell Factory Imaging process? Does Dell Factory Imaging and Microsoft SCCM OSD really work for enterprise?</p> Mon, 16 Jul 2018 12:09:03 +0000 lahimakonem 3 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148378-recover-files-from-powervault-nx3000?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148378-recover-files-from-powervault-nx3000?utm_campaign=item&utm_medium=rss&utm_source=forum Recover files from powervault nx3000 <p>Hi Gents,</p><p> </p><p>We would like to ask if we can recover files from the HDDs of a powervault nx300? The server is currently down due to psu failure and the client really needs the files on the NAS appliance. Do we have tools from dell that we can use to recover files from the hdd?</p> <br> Mon, 16 Jul 2018 03:08:45 +0000 Allia 8 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148377-recover-files-from-powervault-nx3000?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148377-recover-files-from-powervault-nx3000?utm_campaign=item&utm_medium=rss&utm_source=forum Recover files from powervault nx3000 <p>Hi Gents,</p><p> </p><p>We would like to ask if we can recover files from the HDDs of a powervault nx300? The server is currently down due to psu failure and the client really needs the files on the NAS appliance. Do we have tools from dell that we can use to recover files from the hdd?</p> <br> Mon, 16 Jul 2018 03:08:43 +0000 Allia 4 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148342-dell-windows-recovery?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148342-dell-windows-recovery?utm_campaign=item&utm_medium=rss&utm_source=forum Dell Windows Recovery <p>Why can't Dell provide the option to download a recovery image directly and not use there special Recovery Disk Creator App? It makes life so complicated. I followed the instructions to create s recovery disk but it's only causing further problems. </p> Sun, 15 Jul 2018 14:54:00 +0000 markwest4 6 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148271-dell-3020-not-powering-on?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148271-dell-3020-not-powering-on?utm_campaign=item&utm_medium=rss&utm_source=forum Dell 3020 Not Powering On <p>Yes I have a Dell 3020 desktop that is not powering on. I installed a 450 watt PSU into this desktop to power an Nvidia graphics card using a 24pin to 8pin adapter and the unit will not power on. Nothing happens when I press the power button. The orange light is lit on the MOBO which I read means its getting power. I figured it wasn't going to work so installed all the oem parts, graphics card and PSU and still having the issue. Desktop was working perfectly fine before I swapped the parts and really hoping I didn't somehow mess up the motherboard. I even installed the 450 watt PSU and graphics card into another desktop and they work fine. Any help would be amazing.</p> Sat, 14 Jul 2018 14:46:13 +0000 josepheidson 10 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148112-help-need-to-upgrade-my-power-supply-for-a-dell-optiplex-990-mt?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148112-help-need-to-upgrade-my-power-supply-for-a-dell-optiplex-990-mt?utm_campaign=item&utm_medium=rss&utm_source=forum Help - Need to Upgrade My Power Supply for a Dell OptiPlex 990 MT <p> </p><div><div><div> <p>I need to upgrade my Power Supply in my OptiPlex 990 MiniTower ( I've included a photo below of it as well to clear any confusion between if it's a MT, Micro, SFF, etc), in order to upgrade my graphics card.</p> <p>I have a NVIDIA GeForce GT 730 2GB and it's just not cutting it for me right now with 3 monitors.</p> <p>Will either of the below fit and adapt to the case of the 990? Is there any reason this won't work because of the motherboard or other issues? The current PSU I believe is 265 watts, not very GPU friendly.</p> <p><a target="_blank" rel="nofollow noreferrer noopener" href="#">https://www.amazon.com/dp/B00ALYORA4/?coliid=ISACSY9C3W857&colid=3AF63QZA17FLP&psc=0&ref...</a></p> <p><a target="_blank" rel="nofollow noreferrer noopener" href="#">https://www.amazon.com/dp/B00ALYOPSS/?coliid=ISACSY9C3W857&colid=3AF63QZA17FLP&ref_=lv_ov_li...</a></p> <p><a target="_blank" rel="nofollow noreferrer noopener" href="#">http://store.antec.com/highcurrentgamer/hcg-620m.html</a></p> <p><a target="_blank" rel="nofollow noreferrer noopener" href="#">https://www.walmart.com/ip/Antec-HCG-620M-Power-Supply/20575033</a></p> <p>If you have any other...</p></div></div></div> Fri, 13 Jul 2018 16:21:45 +0000 Art_Vandelay 11 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148106-dell-mini-tower-vs-small-form-factor-hardware-fixes-pros-and-cons?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148106-dell-mini-tower-vs-small-form-factor-hardware-fixes-pros-and-cons?utm_campaign=item&utm_medium=rss&utm_source=forum Dell Mini Tower Vs. Small Form Factor - Hardware fixes Pros and Cons <p>We are looking to get some Dell Optiplex PCs.  We are interested in Mini Tower(MT) or Small Form Factor(SFF) models only.    Not the Micro SFF.</p><p>We checked the specs/ports/slots for both MT vs. SFF models and either one works fine for us.</p><p> SFF will take up less desk space. We are fine with that too.</p><p>Now coming to the future hardware repair/upgrade questions which form factors are easy to finish tasks ?</p><p>Lets say in future if we have to repair/upgrade   PSU,RAM,HDD..etc    Which form factor would be easy to finish the task and even find the parts ?<br></p> Fri, 13 Jul 2018 16:05:00 +0000 SPR1 7 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell http://kia.co.in/?product=topic/2148105-extended-warranty-buy-an-used-server-or-upgrade-to-brand-new?utm_campaign=item&utm_medium=rss&utm_source=forum http://kia.co.in/?product=topic/2148105-extended-warranty-buy-an-used-server-or-upgrade-to-brand-new?utm_campaign=item&utm_medium=rss&utm_source=forum Extended warranty , buy an used Server or Upgrade to brand new..?? <p>Dear Spiceworks users,</p><p>I have my extended warranty renewal coming up on our Poweredge R-320 Server I recently talk to our Vendor Dell to request a quote for renewal to my surprise prices are really high for a 4 hour response or the next business day 3.5k for 4 hours response & 2.2k for next day.</p><p>My questions are?</p><p>1. Pay for the extended warranty all parts replacement included.</p><p>2. should I just buy a Server from Ebay with the same specs for 400$ and maybe upgrade the storage size.(can be used for testing, training until is needed in case the main Server fails </p><p>3. Buy a new  Server.</p><p> <b>I have Barracuda backup solution so it will take me less than 4 hours to get back online with the backup Server(This will be the Server that i can get from Ebay. </b> <br></p> Fri, 13 Jul 2018 16:03:21 +0000 ITCORE16 18 https://content.spiceworksstatic.com/service.community/p/group_images/0000001672/4bfd1f26/attached_image/dell_small.png Dell