Get answers from your peers along with millions of IT pros who visit Spiceworks.
Join Now

Neither of the 2 questions that I have asked in the community have a option to mark "Best Answer" under the "Manage" dropdown. I'm given the option of "No Answer" to mark it as a discussion, please advise.


Sean (Spiceworks)
OP
Sean (Spiceworks)

ChrisRDudley wrote:

Correct, those posts were marked by a Admin for BA after having to report it, I've yet to ever have the option to select a BA. I believe I signed up via the website. Would it be easier to just delete the account and create a new? Maybe it's just something glitched during the creation of this profile or something as you mentioned.

Honestly, while an option, I'd like to hold back on that. I believe it is something we can fix and I have a feeling it may be affecting other members of the Community. 

That said, if you want to go that route, let me know and we can help facilitate that.

Learn General Security with this beginner How-to
Articulating risks in a clear and concise manner can greatly assist your company in making the right decisions. A typical example of poor...
Jul 19, 2018 at 18:00 UTC
Expert Roundtable
Industry experts will discuss how to fortify your security layers

27 Replies

· · ·
DragonsRule
Pure Capsaicin
OP
DragonsRule

Are you looking at Manage under a Reply?

0
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

DragonsRule wrote:

Are you looking at Manage under a Reply?

No, this is near the original topic title at the top and to the right. I don't see a  "Manage" option near any of the responses, the only options are Spice, Reply, Flag, and Thumbs Up/Down for "Was this post helpful?".

0
· · ·
DragonsRule
Pure Capsaicin
OP
DragonsRule

If you are OP, under each Reply you should have the option to mark a BA.  You cannot do that from any of your posts, just on replies to your posts.

1
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

That option is non-existent. See attached photos.


0
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

DragonsRule wrote:

If you are OP, under each Reply you should have the option to mark a BA.  You cannot do that from any of your posts, just on replies to your posts.

I've sent a response and attached 2 images (for some reason they look like one.. but it's one of the original post, as well as one of a response for the same listing). The option your stating is non-existent. 

0
· · ·
DragonsRule
Pure Capsaicin
OP
DragonsRule

The Upper right menu looks correct.  BA should not be there, as you can't select the OP as the Best Answer.

I don't know why the Reply doesn't have an option for BA though.

0
· · ·
DragonsRule
Pure Capsaicin
OP
DragonsRule

Do you have the option to select a BA in this thread, on any of the replies?

0
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

DragonsRule wrote:

Do you have the option to select a BA in this thread, on any of the replies?

Nope, I don't have the option here nor either one of my other 2 posts I've started in the community.

0
· · ·
DragonsRule
Pure Capsaicin
OP
DragonsRule

How strange.  I wonder if a setting was changed recently that I'm not aware of.

Sean (Spiceworks) - is it supposed to be this way for new users?

1
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

DragonsRule wrote:

How strange.  I wonder if a setting was changed recently that I'm not aware of.

Sean (Spiceworks) - is it supposed to be this way for new users?

That's what I was thinking, I've gotten 2 emails to select a BA now but no option to do so..

1
· · ·
David (Spiceworks)
OP
David (Spiceworks)

We're looking into this, hang tight!

8
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

David (Spiceworks) wrote:

We're looking into this, hang tight!

Hanging

0
· · ·
David (Spiceworks)
OP
David (Spiceworks)

I should've mentioned this before, but in the meantime, the Moderators are all able to help you mark a best answer in your topic. Just go ahead and 'report' the post you want marked as a best answer in your topics and we'll take care of it!

1
· · ·
Cookie Master
Jalapeno
OP
Cookie Master

Once David solves this don't forget to mark his post the best answer ;)

2
· · ·
Jaynewmz
Serrano
OP
Jaynewmz

David (Spiceworks) wrote:

I should've mentioned this before, but in the meantime, the Moderators are all able to help you mark a best answer in your topic. Just go ahead and 'report' the post you want marked as a best answer in your topics and we'll take care of it!

he should get a bug badge too if there is a problem, right?

been after this one for a while myself haha


1
· · ·
Squirtle IT
Jalapeno
OP
Squirtle IT

I realize that you mean "bugs in the system" but my brain automatically reverted to The Gym Leader, Bugsy in 2nd Gen Poke'mon. 

He SHOULD get a Bug badge either way. 

1
· · ·
MrG3
Thai Pepper
OP
MrG3

Check the Austin Fiber. :-)

0
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

Cookie Master wrote:

Once David solves this don't forget to mark his post the best answer ;)

I'm going to do this, I don't have the option to do so yet and I'm not going to use the report feature to have a mod mark one on this topic, haha.

1
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

MrG3 wrote:

Check the Austin Fiber. :-)

I'm unsure if this would be related or not, being that I'm ending Day 6 with no resolve I'm doubting it would be of relevance.

0
· · ·
David (Spiceworks)
OP
David (Spiceworks)

Hey Chris,

Where did you post this topic from? Were you on a desktop browser, mobile browser, or the mobile Community app?

0
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

I've yet to receive any type of solution to this issue, I still am unable to mark a best answer for any of my threads... please... help... me.

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Hey Chris,

I'm seeing three topics that already have a BA:

http://kia.co.in/?product=topic/2128549-voip-pfsense

http://kia.co.in/?product=topic/2130224-new-servers-needing-virtualization-advice

http://kia.co.in/?product=topic/2126878-ad-domain-name-help-needed-using-tld

These three still seem open:

http://kia.co.in/?product=topic/2130476-pfsense-openvpn-dns-question

http://kia.co.in/?product=topic/2140672-unable-to-determine-cable-type-needed-sas

http://kia.co.in/?product=topic/2143066-vlan-questions-server-access-map

... and you're right. When I look at those topics as you, I do not see the manage option on individual posts where you would normally assign a BA for an open question.  And it's weird because it is showing that you can change it to "no answer" and it is giving you the reminder bar to choose a BA, so it knows you're the OP and that it is a question.

I've tried a few admin tricks but none of them seem to be doing the trick. I've also noticed some weird data when looking at your account so I'm going to see if one of the devs can look into your specific account and see what's going on.

Question... did you sign up via the mobile app or the website?

In the meanwhile, as you find a post that should be a BA, you can either point it out in this topic or "report" the post and say please assign this as the Best Answer.

0
· · ·
ChrisRDudley
Anaheim
OP
ChrisRDudley

Sean (Spiceworks) wrote:

Hey Chris,

I'm seeing three topics that already have a BA:

http://kia.co.in/?product=topic/2128549-voip-pfsense

http://kia.co.in/?product=topic/2130224-new-servers-needing-virtualization-advice

http://kia.co.in/?product=topic/2126878-ad-domain-name-help-needed-using-tld

These three still seem open:

http://kia.co.in/?product=topic/2130476-pfsense-openvpn-dns-question

http://kia.co.in/?product=topic/2140672-unable-to-determine-cable-type-needed-sas

http://kia.co.in/?product=topic/2143066-vlan-questions-server-access-map

... and you're right. When I look at those topics as you, I do not see the manage option on individual posts where you would normally assign a BA for an open question.  And it's weird because it is showing that you can change it to "no answer" and it is giving you the reminder bar to choose a BA, so it knows you're the OP and that it is a question.

I've tried a few admin tricks but none of them seem to be doing the trick. I've also noticed some weird data when looking at your account so I'm going to see if one of the devs can look into your specific account and see what's going on.

Question... did you sign up via the mobile app or the website?

In the meanwhile, as you find a post that should be a BA, you can either point it out in this topic or "report" the post and say please assign this as the Best Answer.

Correct, those posts were marked by a Admin for BA after having to report it, I've yet to ever have the option to select a BA. I believe I signed up via the website. Would it be easier to just delete the account and create a new? Maybe it's just something glitched during the creation of this profile or something as you mentioned.

0
· · ·
Sean (Spiceworks)
OP
Best Answer
Sean (Spiceworks)

ChrisRDudley wrote:

Correct, those posts were marked by a Admin for BA after having to report it, I've yet to ever have the option to select a BA. I believe I signed up via the website. Would it be easier to just delete the account and create a new? Maybe it's just something glitched during the creation of this profile or something as you mentioned.

Honestly, while an option, I'd like to hold back on that. I believe it is something we can fix and I have a feeling it may be affecting other members of the Community. 

That said, if you want to go that route, let me know and we can help facilitate that.

0
Oops, something's wrong below.