Get answers from your peers along with millions of IT pros who visit Spiceworks.
Join Now

96 Replies

· · ·
TTSIncVA
Chipotle
OP
TTSIncVA

TTSIncVA wrote:

Justin P (Spiceworks) wrote:

TTSIncVA wrote:

As of this morning (09:00 EST), the "Subscriptions" within the Android app are still displaying "Uh oh, the page you're looking for can't be found" message. The counter in the Subscriptions section displays upticks on replies to those posts (generating some activity) but the posts are still unreachable at this time.

Make sure you update to 3.2.3 that released yesterday afternoon and you should be good to go :)

Had no clue there was an update to the app. I have my phone set to update apps automatically when charging and on WiFi but I guess it didn't do that yesterday evening. Updating now. will try to update this post as soon as I've tested everything.

Working great! Thanks guys!

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

CarstenBe  wrote:

Hello,

does this downtime has any influences to my timeouts to the device archiver website? This doesn't work right now. I got a timeout for  device-archiver.spiceworks.com

---

carsten

Hi Carsten, I believe that is unrelated. That appears to be an old app center hosted app that we EOD'd around the end of December (but I do not believe we shut it off until Feb).  Here's that announcement: 

http://kia.co.in/?product=topic/2026938-removing-platform-apps-from-the-spiceworks-app-center

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Bigwillt  wrote:

Got this just now.

Whoa, that is weird. I'm not sure if it is related to our move (I am assuming it is not but I cannot guarantee it). What browser and OS are you experiencing that on? And do you see the same issue if you use that same browser but in a private / incognito mode?

0
· · ·
Bigwillt
Cayenne
OP
Bigwillt

Windows 10. I believe it was Edge. And it does do it when I am in Private mode.

1
· · ·
Steve ON
Pimiento
OP
Steve ON
1st Post

Did this outage affect "My Assessment" on the Daily Challenge Dashboard page? I just unlocked that and was interested to see my results, but it has said "we are still calculating" since yesterday.

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Steve ON  wrote:

Did this outage affect "My Assessment" on the Daily Challenge Dashboard page? I just unlocked that and was interested to see my results, but it has said "we are still calculating" since yesterday.

Hmmm, it could have. That might be related since it sounds like stale information but I could be wrong. I'll bring this to the team's attention to be on the safe side.

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Bigwillt  wrote:

Windows 10. I believe it was Edge. And it does do it when I am in Private mode.

Oh yeah, I'm seeing the same thing on IE 11.0.96 for Win7. I don't think it's related to the move but I'll definitely but a tix in our system for this! Bug badge /incoming!

0
· · ·
David (Spiceworks)
OP
David (Spiceworks)

We need to do a quick emergency downtime for our mailing service. We expect to be taking it down around 2:30CT, and hope it to be down no longer than an hour. This will affect all emails that we send out (Community, Cloud Help Desk), but they will be saved and queued up to send out after the maintenance has been completed. We'll let you know once it's back up!

2
· · ·
MAINSTRIKE
Habanero
OP
MAINSTRIKE

How are you going to turn off the email service? Snip their fibre optic cable like last time? ;)

0
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

David (Spiceworks) wrote:

We need to do a quick emergency downtime for our mailing service. We expect to be taking it down around 2:30CT, and hope it to be down no longer than an hour. This will affect all emails that we send out (Community, Cloud Help Desk), but they will be saved and queued up to send out after the maintenance has been completed. We'll let you know once it's back up!

This has concluded and emails are being sent again! It may take a few for it to catch up with those queued up during the downtime, though.

0
· · ·
dbeato
Pure Capsaicin
OP
dbeato

David (Spiceworks) wrote:

We need to do a quick emergency downtime for our mailing service. We expect to be taking it down around 2:30CT, and hope it to be down no longer than an hour. This will affect all emails that we send out (Community, Cloud Help Desk), but they will be saved and queued up to send out after the maintenance has been completed. We'll let you know once it's back up!

Man, aren't you guys glad that Friday is coming around the corner? :) Growing pains!

2
· · ·
anthony7445
Datil
OP
anthony7445

http://kia.co.in/?product=topic/2131061-industry-is-required-but-can-t-be-filled-in-no-choice...

Possible bug editing/entering profile.

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

anthony7445 wrote:

http://kia.co.in/?product=topic/2131061-industry-is-required-but-can-t-be-filled-in-no-choice...

Possible bug editing/entering profile.

Yep, you should see that in one of the updates in the first post. This one is still being worked on.

2
· · ·
momurda
Datil
OP
momurda

Half the time i click on a link the page takes at least 30 seconds to load, or doesnt load at all

"Transferring data from gekko.spiceworks.com" forever.

0
· · ·
kcampbe
Poblano
OP
kcampbe

Hi.  I've only seen one issue this far - related to Daily Challenge Dashboard

https://gyazo.com/c36ff79341263bb3f4c6f8ca6eb7a094

0
· · ·
RafaelHC
Poblano
OP
RafaelHC

Great any specific reason why my daily quiz stopped working?

0
· · ·
Ben.B (Spiceworks)
OP
Ben.B (Spiceworks)

momurda wrote:

Half the time i click on a link the page takes at least 30 seconds to load, or doesnt load at all

"Transferring data from gekko.spiceworks.com" forever.

Thanks for reporting this - have a few questions after talking with one of our developers.

Could you check the console in your browser and grab the full URL for gekko? It should show up in the Network tab. Are you connecting over a high-speed landline, or a cell carrier?

Does this happen across browsers for you? Are you running any browser extensions?

0
· · ·
Dataless
Habanero
OP
Dataless

I wish this announcement would stop popping up.  It shows up at the top of the page once or twice a day since the 24th.

I'm about ready to block that element so it cannot ever show again.

0
· · ·
Mike400
Mace
OP
Mike400

So it's 10:30 AM (Mountain Time) on 4/29 and I'm still seeing this message.  Is the maintenance still on-going or did the message simply not get removed?

0
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Hey all, thanks for your patience! Wanted to run the "blue bar" notice over the weekend to catch any stragglers. At this time, while I know there are still a few things we're looking at, the overall mission is accomplished and we're at a new service platform.

One thing I want to point out is we are also aware of an issue with non-US members not being able to log in. We just pushed out a fix for that and will continue to monitor that situation.

We should also have a fix out for the "Industry" field on a profile (right now it shows an empty pull-down field) in our next update coming soon (could be tomorrow, could be another day).

Thanks again (both to all of you SpiceHeads and the SpiceWorkers who've been making this happen) to everyone!

Edited Apr 30, 2018 at 14:13 UTC
2
· · ·
Bernd8347
Pimiento
OP
Bernd8347
1st Post

I can`t login since yesterday.

1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Bernd8347  wrote:

I can`t login since yesterday.

Hi Bernd8347, what can't you log into?

0
· · ·
Denise5318
Thai Pepper
OP
Denise5318

it's still acting up


1
· · ·
Sean (Spiceworks)
OP
Sean (Spiceworks)

Denise5318 wrote:

it's still acting up

Yep! Not resolved yet.

1
Oops, something's wrong below.